Back to overview
Downtime

Syncing TMS data currently down

May 20 at 07:00am CEST
Affected services
Live data synchronisatie
Statische data synchronisatie

Resolved
May 20 at 12:55pm CEST

Looks like some kind of Mendrix maintenance. The endpoint is now available and the sync works as before.

Created
May 20 at 07:00am CEST

The TMS sync is currently not working because the SOAP endpoint of Mendrix is unreachable. This means that data in the crossdock app will not be up-to-date.